Auteur Sujet: Armature Hecate et alimentation externe  (Lu 1299 fois)

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« le: 20 mars 2018 18:04 »
Bonjour,

Je suis passé de mon ancien adaptateur USB-->spdif coaxial U-XMOS192 au Armature Hecate (trouvé sur lecoincoin à un prix raisonnable), nette amélioration à tout point de vue (c'était déjà très bon avant).
MAIS j'ai un problème pour son fonctionnement avec alimentation externe, alors que ça ne posait aucun problème avec mon précédent adaptateur xmos.
Le Hecate n'est pas reconnu par Windows 10 (pro 64bit) s'il est sous tension (par son alime externe) lors du démarrage du PC, alors qu'il fonctionne parfaitement sans alimentation externe.
Pour que Windows 10 le reconnaisse (avec son alime externe), il faut le mettre sous tension (par l'alime externe) APRES que la mise en route de Windows soit terminée.
J'espère m'être bien fait comprendre.
Autrement dit, le Hecate (avec alime externe) n'est reconnu par Windows 10 (visible sur le panneau des gestionnaires de périphériques du panneau de configuration de Windows où il apparaît - ou pas) QUE si sa mise sous tension intervient APRES la fin de l'ouverture de la session. Il fonctionne ensuite parfaitement.
C'est un peu ennuyeux : ça m'oblige donc à faire démarrer ma session avec le Hecate connecté sur le port USB (2 ou 3, même problème), puis à mettre le Hecate sous tension une fois que la session est démarrée.
Si quelqu'un a une solution ......... ca m'intéresse !
J'utilise bien sûr le pilote fourni avec le Hecate.
Merci d'avance !!

JMK

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #1 le: 20 mars 2018 18:39 »
Je viens d'essayer autre chose : j'ai remplacé ma magnifique alime externe linéaire 5V 3A, régulée, faible bruit etc
par une simple SMPS 5V 1.5A ..................

et

tout va bien, le démarrage du PC avec le Hecate sous tension se déroule sans problème.
L'alime linéaire ne lui convient donc pas !
Tu en penses quoi Lolo ??

JMK

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #2 le: 20 mars 2018 19:18 »
Le SAV de Audiophonics est très réactif, ils m'ont répondu dans l'heure ce qui suit :

C'est une particularité de certains chips XMOS, nous avons rencontré un cas similaire sur les amplificateur Alientek D8 (alimenté par l'ampli en lui même).
Il me semble que c'est la puce XMOS qui se met en veille au bout d'un moment, je ne pense pas que ce comportement puisse être changé.


Le chip XMOS est donc prévu pour réagir au 5V découpé .............

JMK

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2821
  • Admin si je peux !
Armature Hecate et alimentation externe
« Réponse #3 le: 20 mars 2018 20:50 »
ça tombe bien qu'il t'ai renseigné parce que je n'aurais pas trouvé.
Je pencherais peut être pour une tension trop forte ou trop faible mais c'est à vérifier avec un testeur usb, ça peut se jouer au pouillème de volt.
L'Hecate tombe commence  ;D

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #4 le: 22 mars 2018 16:01 »
Suite et fin j'espère:

Le Hecate n'est pas en cause, il s'agit du pic de tension (autour de 30V) qui apparait brièvement à la mise sous tension
de ma superbe alime linéaire 5V de chez Breeze Audio.
Mon précédent adaptateur USB-Spdif le supportait, le Hecate plante 9 fois sur 10.
Solution trouvée : insérer un temporisateur/relais temporisé (alimenté par ce même 5V) sur l'arrivée du 5V, il absorbera le pic, avant de laisser passer le 5V.
En attendant, j'utilise une smps basique (qui a aussi un petit pic autour de 10V) bien toléré ....

Question cependant: toutes les alimes régulées donnent elles un pic, même bref à la mise sous tension ?

Par ailleurs, je ne suis pas convaincu de l'utilité (sur le plan sonore) de l'alime externe pour le Hecate.

JMK
« Modifié: 22 mars 2018 16:03 par JMK »

Hors ligne mastro

  • Membre Complet
  • ***
  • Messages: 183
Armature Hecate et alimentation externe
« Réponse #5 le: 23 mars 2018 13:16 »
Bonjour Jmk
Je serais tres intéressé par un comparatif
Entre l'armature hecate  U208 et ma Gustard
U12 sur mon système ou le sur le tien .....
A+

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #6 le: 23 mars 2018 14:53 »
Pas de problème ..... Des que j'aurai installé la protection sur l'alimentation ......

Jmk

Hors ligne Escartefigue33

  • Membre Complet
  • ***
  • Messages: 108
Armature Hecate et alimentation externe
« Réponse #7 le: 23 mars 2018 15:37 »
Bonjour,
Sur certaines alimentation linéaires, il est possible d'ajouter un petit condensateur pour obtenir une montée en tension progressive.
Il faudrait voir le schéma.
Le condensateur se place en parallèle avec la source de référence.
Cdt,
Gérard

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #8 le: 24 mars 2018 09:48 »
J'ai essayé avec diverses valeurs, mais le Hecate plante (ou l'enumerateur de ports USB) avant que le pic ne soit absorbé.
Je vais donc mettre en place la solution pro suggérée par Afa, avec une Zener et une R - et ou éventuellement un timer sur le 5V.
Résultat dans quelques jours. En attendant ça marche avec une petite smps de disque dur qui devrait d'ailleurs largement suffire ....

Jmk

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2821
  • Admin si je peux !
Armature Hecate et alimentation externe
« Réponse #9 le: 24 mars 2018 11:43 »
En dernier recours, je virerais la carte et le xfos qu'il y a à l’intérieur du petit boîtier, je garderais la connectique et l'inter, j'y mettrais un petit torique de 9 à 12V que tu as, peut-être en stock et j'y mettrais cette carte (c'est celle que j'ai) : https://fr.aliexpress.com/item/Low-Noise-LT3042-Linear-Regulator-Power-Supply-Board-DC-Converter-power-supply/32828176218.html
ça fait du 5V très propre et pas de montée de tension au démarrage.

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2821
  • Admin si je peux !
Armature Hecate et alimentation externe
« Réponse #10 le: 25 mars 2018 19:14 »
Je pensais à un truc, en regardant les photos de ton alim sur le site internet, ils font apparaitre ce genre de transfo :


Si sur le tiens, c'est 2x12v ou 2x15V, ça fait vraiment beaucoup pour du 5V en sortie.

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #11 le: 25 mars 2018 20:30 »
Sur le mien c'est 2 x 9v ..... Ce qui est moins ......
Mais ce bref 30V est ptete dû à un phénomène d'hysteresis du xfo, j'ai trouvé de grandes discussions sur ce sujet.
Qui ne pose pas de problème dans la plupart des cas je suppose .....
Jmk

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2821
  • Admin si je peux !
Armature Hecate et alimentation externe
« Réponse #12 le: 25 mars 2018 21:05 »
Si les enroulements sont en //, cela ferait 9V, ce qui est correct mais si ils sont en série, c'est 18V, ça fait beaucoup.

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #13 le: 25 mars 2018 23:12 »
On peut tout de même espérer que le montage est correct!
Le 5V est très correct, sauf le pic à la mise sous tension.
Xfo de m* .....
Ceci dit, c'est vérifiable sans problème au niveau du pont de diodes, visibles sur le dessus .....
Jmk

Hors ligne JMK

  • Mod
  • Membre Senior
  • *****
  • Messages: 468
Armature Hecate et alimentation externe
« Réponse #14 le: 26 mars 2018 10:32 »
Sans tout démonter pour visualiser les pistes, je ne trouve pas plus de 6.2V AC au niveau des diodes.
Montage donc correct.

JMK