Auteur Sujet: Amplificateur Altec 9444A  (Lu 1827 fois)

Hors ligne Cyrille

  • Membre Habitué
  • *****
  • Messages: 596
Amplificateur Altec 9444A
« le: 21 février 2016 18:44 »
Bonjour.

Comme évoqué dans un autre sujet, j'ai sur mes étagères un Altec 9444A.
http://www.manualslib.com/download/365773/Altec-Lansing-9444a-Power-Amplifier.html

Je l'ai ressorti pour remplacer mon Klein+Hummel SB 280II qui commence à faire des bruits étranges.

Bref.


Je l'ai ouvert pour remonter le potar cassé, en fait le boitier était juste desserti.

J'ai par ailleurs changé le câble d'alim par un plus long, et contrôlé qu'il était bien en 240V.
Pour finir j'ai voulu contrôler/régler le DC et le bias.

En DC j'ai moins de 0,1mV (si si !) pour 10mV de plafond.
En bias, autant d'un côté j'ai les 1,2 V demandés (en fait 1,21V mais bon), autant de l'autre je ne dépasse pas 1,07 V en butée du variable.

Question est-ce grave docteur ?
Juste un peu plus de disto en principe.


Sinon j'aime l'idée du gros transfo (2200 VA), mais les 17kg du bousin......

Hors ligne cybermeu

  • Membre Complet
  • ***
  • Messages: 146
Amplificateur Altec 9444A
« Réponse #1 le: 22 février 2016 13:39 »
Salut Cyrille,

Les points de fonctionnements (tensions) et tensions d'alims sont conformes au manuel de service ?

Fabien

Hors ligne Cyrille

  • Membre Habitué
  • *****
  • Messages: 596
Amplificateur Altec 9444A
« Réponse #2 le: 24 février 2016 22:53 »
Salut.

Je vais regarder quand j'aurais 5 min.

Vu qu'il chauffe beaucoup sans son ventilo (12mA fois 16 transistors sous maxi 100V = 19W au repos), il va me falloir investir dans un ventirad silencieux.


Hors ligne cybermeu

  • Membre Complet
  • ***
  • Messages: 146
Amplificateur Altec 9444A
« Réponse #3 le: 25 février 2016 13:17 »
En bias, autant d'un côté j'ai les 1,2 V demandés (en fait 1,21V mais bon), autant de l'autre je ne dépasse pas 1,07 V en butée du variable

Effectivement, ça n'empêche pas le fonctionnement... pour le moment.
Ça révèle néanmoins une dérive, qui pourrait peut-être rester sans consequence pendant X temps ou.... entrainer la casse demain.
Il serait préférable, amha, de s'en préoccuper dès maintenant.

Fabien
« Modifié: 26 février 2016 00:25 par cybermeu »

Hors ligne Cyrille

  • Membre Habitué
  • *****
  • Messages: 596
Amplificateur Altec 9444A
« Réponse #4 le: 07 mars 2016 15:14 »
Bonjour.

Je ne m'en suis pas occupé, je n'ai pas non plus trouvé de doc avec les tensions de références, juste le mode d'emploi.

Par contre ce qui m'inquiètes c'est que l'élément en cause dans la chauffe est le transformateur, et non pas l'étage de sorti.
Le flanc du boitier doit faire un bon 40/45°C là où il est monté, et le reste chauffe par dissipation dans le métal du boitier.