Messages récents

Pages: [1] 2 3 ... 10
1
L'électronique analogique et numérique / ampli sub
« Dernier message par Vic le Hier à 10:02 am »
Bon ça y'est j'ai commandé le EV Q44 II . Il arrive mardi . Je vous en dirai plus quand je l'aurai branché .  8)

Bon, alors, le EV Q44 II, il donne quoi ?
Pas trop bruyant les ventilos?
Le filtre LPN que l'on peut activer sur cet ampli pour une réponse en phase des transducteurs ( si j'ai bien tout compris) c'est efficace?
2
L'électronique analogique et numérique / ampli sub
« Dernier message par jaffar le 15 juin 2018 12:10 »
Bon ça y'est j'ai commandé le EV Q44 II . Il arrive mardi . Je vous en dirai plus quand je l'aurai branché .  8)
3
Citer
Gagné, nouveau torique avec câble un peu court, et je me disais que ça n'était pas une bonne idée de mettre mes cartes trop proche du torique.

En fait, si tu regardes de près les réalisations du commerce, notamment japonaises (avec des bon transfos "tôle") ce n'est pas une nécessité. Mes dernières réalisations sont très compactes, les cartes quasi collées aux toriques ou SMPS, sans rumble notable.
La réalité d'un bon ampli :
- plan de masse (PCB)
- câblage, de l'alim aux entrées ligne
- isolation des connecteurs
Et dans le cas de plusieurs modules (ampli(s) et/ou préamp) des alimentations séparées sont un gage de succès.
4
C'est bien ce que j'avais supputé. Je suppose d'ailleurs que tu travailles avec le torique d'origine, à moins que tu l'aies commandé mais un peu "court" côté ampli (l'idéal serait 2x22 ou 2x24V pour approcher Pmax).
En connectant tout ça proprement tu ne devrais pas avoir de rumble.

Gagné, nouveau torique avec câble un peu court, et je me disais que ça n'était pas une bonne idée de mettre mes cartes trop proche du torique.
5
Le régulateurs sur le préamp est un LM317/LM337
en ce qui concerne le branchement voici un croquis (les couleurs en entrée de pré-ampli sur mon montage son fausse j'ai du allonger le cable)

C'est bien ce que j'avais supputé. Je suppose d'ailleurs que tu travailles avec le torique d'origine, à moins que tu l'aies commandé mais un peu "court" côté ampli (l'idéal serait 2x22 ou 2x24V pour approcher Pmax).
En connectant tout ça proprement tu ne devrais pas avoir de rumble.
6
Hello

Tu peux te documenter sur l'excellent site de Jean Marc Plantefève, avec un double approche théorique/pratique extrêmement bien rédigée et explicite ...

http://jm.plantefeve.pagesperso-orange.fr/index.html

La page alimentation t'intéressera tout particulièrement...

@+

super merci je vais potasser ça
7
Hello

Tu peux te documenter sur l'excellent site de Jean Marc Plantefève, avec un double approche théorique/pratique extrêmement bien rédigée et explicite ...

http://jm.plantefeve.pagesperso-orange.fr/index.html

La page alimentation t'intéressera tout particulièrement...

@+
8
Bonjour,

larudakote, pas de problème, je ne vais pas me vexer, je me suis vite rendu compte que ce projet était bien plus complexe que j'avais pu l'imaginer, mais je voudrais l'emmener à terme.

Merci pour la doc sur le TDA et l'isolation, j'ai donc commandé ce qu'il faut.

Pareil pour le câble blindé

Le régulateurs sur le préamp est un LM317/LM337

en ce qui concerne le branchement voici un croquis (les couleurs en entrée de pré-ampli sur mon montage son fausse j'ai du allonger le cable)

je ne crois aps avoir préciser que mon HP est neuf (100w)

Bonne soirée.
9
Bonsoir et merci de m'avoir répondu,

Ces remarques sont effectivement vrai, j'ai été très imprudent. Mes connaissances sont en effet assez limité, bien que j'essaye de me documenter comme je le peu (le problème avec internet et que l'on trouve tout et n'importe quoi, bon comme mauvais...)

J'espère que vous n'allez pas trop avoir peur en regardant mon montage, j'ai essayé d'isolé au mieux les courant fort, afin d'éviter toute électrocution...

 La bobine sort du 23.8 v pour l'ampli (TDA7293, 12-36v préconisé) et 16.30v pour le pré ampli (Aiyima NE5532, 12-15v préconisé),
L'ampli est a 100W, la bobine délivre 120 W

Je n'ai pas de RCA, mais un module bluetooth et fm qui sont directement reliés au pré-ampli.

Bonjour à tous,
Il me semble qu'il y a un problème au niveau du raccordement des secondaires du transfo.
Les deux enroulements bleu et vert doivent être connectés en série pour obtenir 2*18V.
Donc il faut relier ensemble un fil bleu et un fil vert de façon à mesurer 36Vca  entre les deux fils restés libres, les deux fils reliés ensemble constituant le 0V ou point milieu.
Cela semble être le cas sur la carte ampli, mais pas sur la carte préampli où on voit deux fils bleus sur les entrées AC et un seul fil vert au milieu.
Sur les deux borniers on doit mesurer 36V entre les deux bornes AC.

J'équipe aussi des vieilles radios avec des tuners FM de ma fabrication et des modules Bluetooth achetés sur le Web.
J'utilise l'alimentation et la partie BF d'origine restaurée, qui est bien suffisante pour le HP d'origine, qui aura bien du mal à supporter la puissance de sortie du TDA7293 sans fumée.
J'ai créé un module FM commandé par le condensateur variable qui permet de conserver la filerie et la commande de recherche des stations d'origine, la sortie peut être raccordée sur la prise PU ce qui constitue une modification minimale du poste, il n'y a que 3 fils à brancher et le poste conserve son ergonomie d'origine.
Pour le bluetooth, j'ai placé sur le carton AR une embase jack 3,5mm à coupure qui isole la FM quand on enfiche le module Bluetooth.

Cdt,
Gérard
10
Pour le voltage du pré-ampli, je pensais avoir droit à une petite marge...

La marge est simple : tu as deux régulateurs sur le préamp. Je verrais un couple 7815/7915 ou un LM317/LM337 (vois à la loupe).
Dans le premier cas tu disposes d'une tension d'entrée de +35/-35V max, dans le second on peut monter à +40/-40V max.
L'enroulement secondaire en 2x16V mesuré est OK car en appliquant un coef de 1.5 on obtient ±24V à vide. La dissipation sera faible d'autant que les régulateurs sont montés sur radiateurs.

Quant à l'autre enroulement 2x18 (soit 2x27V) ou 2x22V (2x33V) il est suffisant pour piloter un TDA7293 (TE = 2x40V max en idle), dont tu ne tireras pas les 70W théorique sous 8R. Aussi, 120W pour l'ensemble est un peu juste pour obtenir cette puissance. Disons que tu compteras sur ±40W/8R.

Citer
J'imagine qu'il n'est pas possible de "bidouiller" juste pour le test un alimentation de 12v symétrique ? je n'ai pas de second transformateur torique...

A mon sens le problème n'est pas là.

Citer
larudakote, je pense que tu fais référence au câble qui relis le pré-amplificateur à l'amplificateur ? Si c'est bien le cas, j'avais pensais à changer ce câblage par un blindé, voire même de blinder mes câbles sources. Nous sommes d'accord qu'il ne sert à rien de blindé l'après amplificateur ?

Une règle simple : en montage ouvert/volant comme sur tes photos on utilise du câble blindé pour les connexions haute impédance (entrée signal). En coffret métallique fermé on se contente de torsadé ou //.
Concernant la sortie HP, aucun blindage nécessaire (basse impédance). Section du câble proportionnelle à la puissance et longueur (U=Ri). En général du 0,75 ou 1mm² fait largement l'affaire sur des connexions aussi courtes.

Citer
Le radiateur n'est effectivement pas isolé du TDA, je ne savais même pas qu'on pouvais refroidir un composant tout en l'isolant.

Une feuille mica avec pâte thermo ou feuille téflon seule, entre la semelle et le radiateur, sont isolants électriques et thermoconducteurs. Ne pas oublier la rondelle téflon pour fixer le TDA, sans quoi pas d'isolation électrique.

Citer
Pour ce qui est des deux enroulements secondaires, je n’ai pas compris, apparemment c'est lié à l'alimentation ? Je n'avais pas remarqué le fais que nous avons du 230V~ alors que ma bobine est en 220V~

Sans vouloir te vexer, tes connaissances en électricité semblent bien en deçà de celles requise pour comprendre les tenants et aboutissants en électronique.
Je te recommande de te former sur le net : il y a pléthore de tutos, tous aussi bons les uns que les autres.
Pages: [1] 2 3 ... 10