Auteur Sujet: [HELP] Cable bricolé :P  (Lu 3846 fois)

Hors ligne DJEvol

  • Funktion One adict
  • Membre Senior
  • ****
  • Messages: 284
  • Total likes: 0
  • "Démesuré" (c'est pas moi qui l'ai dit)
[HELP] Cable bricolé :P
« le: 10 janvier 2014 16:08 »
Bonjour a tous!

Je possède une "platine numérique" Next Beat (peut importe ce que c'est) ca permet de mixer de la ziq.

Il a un transfo qu'on branche au 220V et qui transforme en 12VDC, bref pareil que la prise allume cigare de la voiture... J'ai une entrée AuX dans la voiture... Bref vous m'avez compris.

Cable fait et testé, ca marche, mais j'ai un gros bruit électrique :(
Quelqu'un a une idée? Un filtre?
Il faut que je mesure quelque chose?

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2944
  • Total likes: 7
  • Admin si je peux !
Re : [HELP] Cable bricolé :P
« Réponse #1 le: 10 janvier 2014 16:15 »
Tu veux dire que tu as du bruit quand tu le branches dans la voiture avec le moteur allumé ?
Si le bruit varie avec le régime moteur, c'est le bruit de l'alternateur.
De plus, il n'est pas prudent de brancher directement un appareil prévu pour le 12V redressé du secteur, parce qu'une automobile, ça va de 11V à 14V, il faudrait une régulation entre les deux et un filtrage.

Hors ligne DJEvol

  • Funktion One adict
  • Membre Senior
  • ****
  • Messages: 284
  • Total likes: 0
  • "Démesuré" (c'est pas moi qui l'ai dit)
Re : [HELP] Cable bricolé :P
« Réponse #2 le: 10 janvier 2014 16:18 »
Heu je sais pas pour le bruit... J'été derriére et pas tout frais  ;D
Il été stable mais l'allure aussi, faut que je regarde.

Ca représente quoi comme taf ça?

Hors ligne Audioforall

  • Administrateur
  • Membre Habitué
  • *****
  • Messages: 2944
  • Total likes: 7
  • Admin si je peux !
Re : [HELP] Cable bricolé :P
« Réponse #3 le: 10 janvier 2014 16:24 »
J'ai trouvé cette discussion mais il doit y en avoir d'autre :
http://forum.allinbox.com/aspectgeek/Montages-Mecaniques-Electroniques/Vehicules/stabilisation-tension-automobile-sujet_52_1.htm

Et SURTOUT, ne pas oublier de mettre un fusible !

Généralement, le bruit varie du ralenti moteur, bruit plus grave, l'alternateur fonctionne à peine
Accélération moteur, le bruit augmente en tonalité et reste stable, alternateur en charge de batterie.
Au bon vieux temps  :'( il y avait des "kits" de condensateur et tresse à mettre sur l'alternateur, l'allumage (plus maintenant) et une tresse vers le capot et le chassis de la voiture. Peut être aller dans un centre auto ... (une fois que tu seras clair  :P )

Hors ligne robin36mac

Re : [HELP] Cable bricolé :P
« Réponse #4 le: 10 janvier 2014 19:53 »
Je suis tout à fait d'accord avec l'analyse d'Audioforall, voir si ça évolue avec le régime moteur, si c'est le cas on sait d'où ça vient.
En principe, sauf lorsqu'on est en train de lancer le moteur, la tension ne doit pas descendre sous les 12,5V, donc il y a moyen de tirer du 12V de là, normalement ^^ (sinon c'est possible mais ça se complique sérieusement)

Par contre dans le dernier lien donné, le cahier des charges est léger sur le courant à obtenir, et le schéma proposé tient 2A, ce qui donne une puissance de P=UI=12V*2A=24W
A voir quelle est la conso de l'appareil (marqué dessus ?) pour établir un schéma en conséquence.


Robin

Hors ligne DJEvol

  • Funktion One adict
  • Membre Senior
  • ****
  • Messages: 284
  • Total likes: 0
  • "Démesuré" (c'est pas moi qui l'ai dit)
Re : [HELP] Cable bricolé :P
« Réponse #5 le: 10 janvier 2014 21:36 »
12V et 3A en sortie d'écrit sur le transfo!

Et rien d'autre sur la machine...

Demain si je peux je teste ça :)

Merci!